aggiornare ppa vecchi

Un amico con un vecchio pc che gira con Linux mint 15 Mate a 64 bit

voleva aggiornare il sistema operativo ma il comando
sudo apt-get update
va i errore.

Gli ho spiegato che la versione non è più supportata

quini è possibile sostituire la lista dei vecchi ppa con la lista
attualmente supportata?

Grazie e buona giornata