Che è successo alla parte grafica?

Ciao a tutti,

ieri sera, non sapendo che fare e notando di non avere l'accelerazione
3D abilitata sulla mia SUSE 9.1, ho ben pensato di provare ad
aggiornare i driver della scheda video, una ATI 9600 Pro Turbo
Mobility...

Riavvio e non carica più la veste grafica, mi rimane nella console di SUSE.
Non riesco nemmeno a vedere dov'è l'errore che mi da...

Stesso problema con stessi sintomi l'ho avuto provando la Mandrake mesi fa...

Come potrei risolvere?!?! Sapreste darmi una mano? Almeno per mettere
dei driver video standard, se non proprio quelli ATI...

Se può interessare il mio laptop è un DELL 8600 con Centrino.

Grazie,

Andrea

OK ho risolto: da root facendo partire yast...

Cmq, ma com'è che non mi vuol funzionare l'accelerazione 3d?!?!
Non che me ne faccia molto, però vorrei funzionasse :slight_smile:

Andrea

Cmq, ma com'è che non mi vuol funzionare l'accelerazione 3d?!?!
Non che me ne faccia molto, però vorrei funzionasse :slight_smile:

Prova a chiedere a Dell perche` non supportano Linux sui loro
laptops: http://linux.dell.com/desktops.shtml

Contattali attraverso le loro mailing list:
http://lists.us.dell.com/

Bye, Chris.

Ciao Andrea,
          che driver usi per la ATI? io utilizzo quelli forniti dalla
ATI stessa, i driver fglrx. Non ti posso dire se l'accelerazione 3D
funzioni con quelli, la mia scheda video non l'ha, pero' i driver ATI
sono sicuramente meglio di quelli inseriti nela distribuzione con il
server X.

    Ciao

        Andy

attachment.htm (2.12 KB)

Ciao,

uso anche io proprio quelli...
Quando gli metto però non mi parte in modalità grafica, ma solo in console...
Ora, spulciando tra discussioni su vari forum, ho trovato una versione
che dicono funzioni, mi rimane solo provarla... speriamo!

Attenzione a 2 cose :

1) i driver fglrx hanno una loro versione del modulo agpgart. percio' se
la tua kernel ha compilato agpgart come modulo e lo carica al boot lo
devi disabilitare (consigliato).

2) non sempre i moduli fglrx che vengono forniti gia compilati si
adattano alla tua kernel. meglio se li ricompili

Spero siano notizie utili

    Andy

attachment.htm (3.13 KB)