Comunicato Stampa

Ho fatto una bozza del comunicato stampa per il Linux Day, chiedo
soprattutto ai membri di madrelingua italiana di dare un'occhiata e di
segnalare le eventuali correzioni.
Grazie mille.

Antonio

ComunicatoStampaITbreve.rtf (4.44 KB)

ComunicatoStampaITLungo.rtf (8.34 KB)

Ho aggiunto il mio numero e ho fatto un po di modifiche, anche
attualizzato l'indirizzo e-mail e i links!

salutoni
Patrick

antonio.russo(a)uni.de wrote:

ComunicatoStampaITLungo.rtf (7.09 KB)

ComunicatoStampaITbreve.rtf (4.52 KB)

Benissimo!!!!
vuoi che metta anch'io il mio cellulare?

Ho fatto, come richiesto, alcune correzioni alla versione italiana nei
testi (breve e lungo) della conferenza stampa.

Saluti,
Paolo.

ComunicatoStampaITLungo.rtf (6.73 KB)

ComunicatoStampaITbreve.rtf (4.15 KB)

OK, ottimo lavoro!!
Per la traduzione al tedesco c'e' qualche volontario? Altrimenti posso
chiedere a mia moglie, ma qualcuno dovra' fare dopo la correzione
Ditemi cosa e' meglio

Oggi non sono andato a lavorare quindi sto rompendo le palle come pochi,
ho scritto il testo per la brochure, quindi aspetto le correzioni.
Danke.

Antonio

BrochureLinuxDay.sxw (4.01 KB)

BrochureLinuxDay.rtf (3.55 KB)

Salve a tutti.

Vorrei far funzionare una QuickCam Logitech USB sotto RH8.0. Kuddzu rileva
la cam all'avvio, correttamente e la configura come segue in
/etc/sysconfig/hwconfig
class: Other
bus: USB
detached: 0
driver: unknown
desc: "Logitech Inc. Quickcam Express"
usbclass: 0
usbsubclass: 0
usbprotocol: 0
usbbus: 1
usblevel: 1
usbport: 0
vendorId: 046d
deviceId: 0840
usbprod: camera

A sistema avviato si legge piu o meno la stessa cosa sul file
/proc/bus/usb/devices

Quel che mi piacerebbe sapere è:
quale è il device cui è connessa? tentando un "cat /dev/usb/ttyUSBX" o "cat
/dev/usb/dabusbX" o "cat /dev/videoX
  il risultato è un "dispositivo inesistente".
Saluti e Grazie

Antonio

PS: Finora ho usato debian, non la riconsceva nell'installazione e per
farla funzionare ci voleva un pacchetto (qce-ga), ma dopo me la trovavo su
/dev/video0

* Antonio Russo (antonio.russo(a)uni.de) wrote:

A sistema avviato si legge piu o meno la stessa cosa sul file
/proc/bus/usb/devices

Quel che mi piacerebbe sapere è:
quale è il device cui è connessa? tentando un "cat /dev/usb/ttyUSBX" o "cat
/dev/usb/dabusbX" o "cat /dev/videoX
il risultato è un "dispositivo inesistente".
Saluti e Grazie

Antonio

PS: Finora ho usato debian, non la riconsceva nell'installazione e per
farla funzionare ci voleva un pacchetto (qce-ga), ma dopo me la trovavo su
/dev/video0

La cam, come praticamente tutti di dispositivi V4L la puoi trovare sotto
/dev/videoX, dove X e' il numero della periferica che viene assegnato.
Nel tuo caso il driver della webcam, cerca semplicemente il primo "slot"
disponibile, per cui se e' l'unico dispostivo V4L sara' /dev/video0.
Cosi' a occhio il tuo problema e' che il driver non e' caricato. Il
fatto che hotplug legga il nome della cam e altro non e' rilevante da
quel punto di vista.
IIRC il driver non e' presente nei kernel ufficiali/RH per cui lo dovrai
scaricare e installare. E cmq. questo driver ha il parametro
'videodev_nr' con il quale puoi forzare il device file da utilizzare.

Ciao,
Michele

ps. Please, quando inizi un argomento nuovo non fare il reply a mail
    vecchie, che il threading poi manca completamente.