debian: ACPI Problem

hallo :slight_smile:

habe folgendes problem:

ich habe eine debian woody mit bf2.4 kernel aufgesetzt und alles läuft
super. das problem ist aber, sobald ich pppoe starten will, laüft das
nicht, da ich im bioas APIC und ACPI aktiviert habe. nun könnte man das
ja ziemlich leicht disablen, dann kommt aber zweites problem, windows xp
(ja ja ich weiss, aber was tut man nicht alles für seine mutter),
startet ohne ACPI/APIC nicht mehr. kann mir jemand helfen? würde nämlich
ganz gern windows xp und debian+adsl zum laufen brigen :wink:

mfg
lukas

* lukas pitschl (lukas(a)dressyvagabonds.com) wrote:

ich habe eine debian woody mit bf2.4 kernel aufgesetzt und alles läuft
super. das problem ist aber, sobald ich pppoe starten will, laüft das
nicht, da ich im bioas APIC und ACPI aktiviert habe. nun könnte man das
ja ziemlich leicht disablen, dann kommt aber zweites problem, windows xp
(ja ja ich weiss, aber was tut man nicht alles für seine mutter),
startet ohne ACPI/APIC nicht mehr. kann mir jemand helfen? würde nämlich
ganz gern windows xp und debian+adsl zum laufen brigen :wink:

Einfach kernel ohne ACPI kompilieren und dann auch "noapic" als
kernel-parameter dazugeben.

mfg,
Michele