Driver per adattatore usb wireless

Buon pomeriggio,

sto cercando di installare un adattatore Wireless USB su un computer che
gira con Linux Mint 11 LXDE (Kernel )

L'adattatore un questione è:
Fly-Link
Chipset: Ralink 5372
Driver: rt2800usb
Standard: Ralink 802.11n
Wireless:N

Avrei trovato il seguente pacchetto:
firmware-ralink_0.36+wheezy.1_all.deb che, dopo aver letto la
descrizione credo che non vada.

Descrizione:
Package: firmware-ralink
Source: firmware-nonfree
Version: 0.36+wheezy.1
Architecture: all
Maintainer: Debian Kernel Team <debian-kernel(a)lists.debian.org>
Installed-Size: 94
Suggests: initramfs-tools, linux-image
Section: non-free/kernel
Priority: optional
Multi-Arch: foreign
Homepage:
http://git.kernel.org/?p=linux/kernel/git/firmware/linux-firmware.git
Description: Binary firmware for Ralink wireless cards
  This package contains the binary firmware for wireless network cards with
  the Ralink RT2501 [Turbo], RT2600, RT5201 [Turbo], RT5600, RT5201USB,
  RT2800P[D], RT2700P[D], RT2700E[D], RT2800E[D], RT2800U[D] or RT3000E[D]
  chipsets or RT3070/RT3071/RT3072 chips, supported by the rt61/rt61pci,
  rt73/rt73usb, rt2860sta, rt2870sta/rt2870, rt3070sta or rt3090sta drivers.
  .
  Contents:
   * Ralink RT2561 (RT2501/RT5201 chipset) firmware, version 1.2
(rt2561.bin)
   * Ralink RT2561S (RT2501 Turbo/RT5201 Turbo chipset) firmware,
version 1.2 (rt2561s.bin)
   * Ralink RT2661 (RT2600/RT5600 chipset) firmware, version 1.2
(rt2661.bin)
   * Ralink RT2760/RT2790/RT2860/RT2890/RT3090
(RT2700P[D]/RT2700E[D]/RT2800P[D]/RT2800E[D]/RT3000E[D] chipset)
firmware, version 34 (rt2860.bin, rt3090.bin)
   * Ralink RT2870/RT3070/RT3071/RT3072 (RT2800U[D] chipset) firmware,
version 29 (rt2870.bin, rt3070.bin)
   * Ralink RT3071/RT3072 firmware, version 29 (rt3071.bin)
   * Ralink RT2571W/RT2671 (RT2501USB/RT5201USB chipset) firmware,
version 1.8 (rt73.bin)

Binary firmware for Ralink wireless cards
This package contains the binary firmware for wireless network cards
with the Ralink RT2501 [Turbo], RT2600, RT5201 [Turbo], RT5600,
RT5201USB, RT2800P[D], RT2700P[D], RT2700E[D], RT2800E[D], RT2800U[D] or
RT3000E[D] chipsets or RT3070/RT3071/RT3072 chips, supported by the
rt61/rt61pci, rt73/rt73usb, rt2860sta, rt2870sta/rt2870, rt3070sta or
rt3090sta drivers.
Contents:
* Ralink RT2561 (RT2501/RT5201 chipset) firmware, version 1.2 (rt2561.bin)
* Ralink RT2561S (RT2501 Turbo/RT5201 Turbo chipset) firmware, version
1.2 (rt2561s.bin)
* Ralink RT2661 (RT2600/RT5600 chipset) firmware, version 1.2 (rt2661.bin)
* Ralink RT2760/RT2790/RT2860/RT2890/RT3090
(RT2700P[D]/RT2700E[D]/RT2800P[D]/RT2800E[D]/RT3000E[D] chipset)
firmware, version 34 (rt2860.bin, rt3090.bin)
* Ralink RT2870/RT3070/RT3071/RT3072 (RT2800U[D] chipset) firmware,
version 29 (rt2870.bin, rt3070.bin)
* Ralink RT3071/RT3072 firmware, version 29 (rt3071.bin)
* Ralink RT2571W/RT2671 (RT2501USB/RT5201USB chipset) firmware, version
1.8 (rt73.bin)

Non vorrei installarlo per fare una prova, non so se incasina tutto.

Avete soluzioni?

Saluti e grazie

andrea

Installalo pure, al massimo non lo usa...

Una ricerca con "rt2800usb 5372" (che è il livello di compatibilità software che dichiari) da risultati:
https://wiki.debian.org/rt2800usb
e, un poco più di base
http://click.wetfish.net/view.php?id=3025

diego

attachment.htm (6.36 KB)

Buon giorno e buone feste.

ho risolto il problema installando la nuova distribuzione di Mint 16
XFCE rilasciata il 22 dicembre.

Saluti

andrea