Firefox update

Hallo Liste,

Meine mails kann ich nur mehr unter Windows laden. Beim Aufruf der mails unter Ubuntu (Ver. 5.10) mit Firefox 1.0.7. kommt die Meldung, dass neben anderen Brausern Firefox 1.5 unterstützt wird. Was soll ich tun? Ich sehe drei Möglichkeiten:
1) Neueres Ubuntu laden;
2) Neueren Firefox Brauser laden;
3) mail Adresse wechseln (derzeit ...(a)netscape.com)

Im voraus danke für die Hilfe und Grüsse aus Terlan

Hans

attachment.htm (1.58 KB)

Hallo Hans.

hanstorggler(a)netscape.net wrote:

Hallo Liste,

Meine mails kann ich nur mehr unter Windows laden. Beim Aufruf der mails
unter Ubuntu (Ver. 5.10) mit Firefox 1.0.7. kommt die Meldung, dass neben
anderen Brausern Firefox 1.5 unterstützt wird.

Hast du probiert die Browser-ID (User-Agent ID) zu faelschen, indem du
deinen Browser vorgeben laesst, V1.5 zu sein?

HTH,
Thomas

OT:
Manchmal ist das sehr nuetzlich. Ich habe den Unbestaetigten Verdacht,
dass man an viel mehr Informationen kommt, wenn man sich beim Surfen als
Googlebot ausgiebt...