GNU/Linux al CFP di Bressanone 2

Ciao,
la manifestazione per porte aperte è incentrata su un target generico, pubblico normale, non addetti ai lavori.
Del resto è il settore home/desktop: proprio quello in cui Linux fatica di più ad affermarsi e forse proprio quello dove gli esperti non voglio "sporcarsi le mani" ....
ciao roberto

Ing. Roberto De Colle
Via Castellano, 31
39042 Bressanone (BZ)
Italia

Hallo,

ich habe da ein Problem:

Bis vor kurzem nutzte ich Netscape 7 unter Win98. Jetzt habe ich endlich
mein Linux Client (neue HD als primary master und die ehemalige "C:\Win"
als D: Laufwerk) eingerichtet.

LILO zeigt mir zwar die Windows Option an,aber nach der Auswahl bleibt "Loading
Windows" stehen und nichts tut sich mehr.

Unter Linux kann ich voll auf das alte Win zugreifen, aber ich benötige
meine Mail Archive (Inboxes und Sends) von Netscape 7. Leider verwaltet
Netscape die E-Mails filemäßig vollkommen anders, wie ich sehen konnte (ich
kann also nicht einfach die Files übernehmen, unter Net/Lin ist das komplett
anders aufgebaut als unter Net/Win).

Dann kam mir die Idee mit Wine, aber jedes Mal, wenn ich es starte erhalte
ich die Meldung, wine_set_default_reg zu konfigurieren... wenn ich winesetup
starte scheinen mir die Einträge aber alle korrekt zu sein.

Was mache ich falsch?

Grüße
Pasquale

Pasquale Imbemba wrote:

Hallo,

ich habe da ein Problem:

Bis vor kurzem nutzte ich Netscape 7 unter Win98. Jetzt habe ich endlich
mein Linux Client (neue HD als primary master und die ehemalige "C:\Win"
als D: Laufwerk) eingerichtet.

LILO zeigt mir zwar die Windows Option an,aber nach der Auswahl bleibt "Loading
Windows" stehen und nichts tut sich mehr.

so viel ich weiß, muss winzoz auf einer aktiven partition installiert
sein, damit es starten kann. ist dein laufwerk d: bzw. die partition auf
dem laufwerk d: auf der \windows installiert ist, eine aktive partition?
herausfinden kannst du das mit fdisk (ist auf jeder winzoz
boot-/notfalldiskette drauf). ich glaube, die aktive partition ist mit
einem sternchen gekennzeichnet, wenn ich mich noch recht erinnere ...
habe gerade gesehen, dass du auch unter linux mit fdisk (als root) dir
anschauen kannst, welche partition aktiv ist und dort ist sie mit einem
sternchen versehen.

Unter Linux kann ich voll auf das alte Win zugreifen, aber ich benötige
meine Mail Archive (Inboxes und Sends) von Netscape 7. Leider verwaltet
Netscape die E-Mails filemäßig vollkommen anders, wie ich sehen konnte (ich
kann also nicht einfach die Files übernehmen, unter Net/Lin ist das komplett
anders aufgebaut als unter Net/Win).

also ich habe (damals noch ...) die einzelnen files einfach in meinen
mozilla-ordner kopiert und das hat auch funktioniert.

Dann kam mir die Idee mit Wine, aber jedes Mal, wenn ich es starte erhalte
ich die Meldung, wine_set_default_reg zu konfigurieren... wenn ich winesetup
starte scheinen mir die Einträge aber alle korrekt zu sein.

da kann ich leider nichts dazu sagen.

andreas

so viel ich weiß, muss winzoz auf einer aktiven partition installiert
sein, damit es starten kann. ist dein laufwerk d: bzw. die partition auf

dem laufwerk d: auf der \windows installiert ist, eine aktive partition?
herausfinden kannst du das mit fdisk (ist auf jeder winzoz
boot-/notfalldiskette drauf). ich glaube, die aktive partition ist mit

einem sternchen gekennzeichnet, wenn ich mich noch recht erinnere ...
habe gerade gesehen, dass du auch unter linux mit fdisk (als root) dir

anschauen kannst, welche partition aktiv ist und dort ist sie mit einem

sternchen versehen.

Ja, mit fdisk und /dev/hdb1 sehe ich, dass winrotz mit einem "*" versehen
ist... ist also aktiv. Trotzdem murkst sich LILO ab... :frowning:

da kann ich leider nichts dazu sagen.

andreas

Hi, ich hab's nochmal probiert: Wine startet den Netscape 7, aber beim Klick
auf E-Mail versagt's wieder... Ich habe gesehen, daß im Gegensatz zu den
4.x, Netscape jetzt kein "nsmail.exe" o.ä. mehr benutzt, sondern über Command
Param. aufgerufen wird (also netscp.exe -mail). Das geht aber nicht mit
Wine...

cu
Pasquale