Inserimento automatico il LibreOffice Calc

Ciao Andreas,

è perfetto grazie. Inserisco per la lista la formula che mi hai usato.

=SE(B1="";"";CERCA.VERT(B1;$Elenco.$A$1:$C$5;2;0))

Da quello che ho capito la formula fa una ricerca in verticale in elenco
e si ferma nella riga dove trova il valore, poi però non ne comprendo il
funzionamento.

Grazie ancora

Saluti

andrea