Inserimento automatico il LibreOffice Calc

Ciao Andrea,mi ricorda quando volevo invitare 24 compagni di mio figlio alla festa di compleanno. La soluzione era di mettere i dati (nome, sesso) in libre.base per creare l'invito come testo. Devo testare se funziona anche in una tabella!
Martin

attachment.htm (2.07 KB)

Ho provato, funzione, ma non so come restiturti il file tramite cloud. Me
lo spiegi in privato?

martin.senoner schrieb:

Direi che si risolve facilmente con CERCA.VERT.

In B2 metti:
     =CERCA.VERT(B1;$Elenco.$A$1:$C$5;2;0)
In B3:
     =CERCA.VERT(B1;$Elenco.$A$1:$C$5;3;0)

Ciao!