Linux Mepis& KDE4

hallo liste, cari user!

ich habe seit kurzem parallel zu Mint, die letzte version von Mepis
installiert welche ja mit KDE4
laeuft. Es laeft sehr fluessig und schnell!
Doch tritt immerwieder nach einigen stunden dasselbe problem auf:

das system wird immer langsamer! ein mausklick oder tastaturanschlag
reagiert extrem verzoegert, fenster oeffnen sich langsamer, seitenaufbau
im browser in zeitlupe! das arbeiten wird unmoeglich und nur ein
gnadenloser reset loest das problem.
der systemmonitor zeigt nichts ungewoenliches an.

system:
Mepis 11 kernel 2.6.36-1-mepis-smp
AMD Athlon X2 64
2GB RAM
1TB HDD
NVIDIA 6XXX 512 MB RAM - original treiber installiert
system swapfile 2,4 GB

kennt jemand das problem?

vielen Dank

Hoila,

2011/8/31 Alex Corso <crs.alex(a)yahoo.it>:

hallo liste, cari user!

[...]

system:
Mepis 11 kernel 2.6.36-1-mepis-smp
AMD Athlon X2 64
2GB RAM
1TB HDD
NVIDIA 6XXX 512 MB RAM - original treiber installiert
system swapfile 2,4 GB

kennt jemand das problem?

mai usato kde4, ma se dai logs non risulta niente, prova a
disattivare/disinstallare nepomuk e/o strigi che in genere occupano un
bel po' di risorse.

HTH,
Stefano

Sobald alles verzögert gelaufen ist, hast du dann kontrolliert (z.B.
über den Unix-Befehl "top") welche Prozesse wieviel an CPU, RAM, swap
verbrauchten?

Gianpaolo

der systemmonitor zeigt nichts ungewoenliches an.

Schickst Du uns bitte die Ausgabe der Befehle "free" und "vmstat 1"
(von letzterem ~ 10 Zeilen, bevor du ihn mit CTRL-C stoppst) waehrend
das System langsam ist?

Bye,
Chris.

Hallo @ all,

danke fuer die aw.ten.
Das Problem scheint sich nach einem update selbst geloest zu haben.
Keine Ahnung warum, ich nehms mal so hin un freu mich!

Lieben Dank dennoch! :slight_smile:

Alex

Ciao a tutti,

grazie per le risposte.
Il problema sembra essersi risolto da solo dopo un nuovo update.
Non ho idea xchè ma prendiamola così, felici e contenti.

Grazie cmq a tutti! :slight_smile:

Alex