Mandrake 9.1

Hallo!

Habe ein problem:

Wenn ich Mandrake 9.1 auf meinem System installieren will hängt dieses sich während des Kopiervorganges auf, dh. der Bildschirm wird schwarz und nix geht mehr auch reset geht dann nicht mehr und wenn es dann geht lädt sich nicht mal mehr winXP Pro, ich muss dannn den Pc ausschalten, stromzufuhr unterbrechen und dann neustarten und winxp ladet wieder.
Woran kann das liegen?

Mein System:
Tyan Tiger MP
Amd Athlon XP 1900+ Dual (vom Mainboard als MP ausgezeichnet da der SMP nicht deaktiviert ist.
512 MB DDR Ram Leagecy 266 Mhz ECC Registred CL 2.0
Adaptec SCSI 29160 Ultra 160
Maxtor Quantum Atlas 10k 3 18GB U-160 4,5ms
Maxtor 6L080J4 80GB UDMA 133 IDE 8,5ms
MSI Geforce 4 Ti 4600 VTD
AVM ISDN Fritzcard
DLINK 10/100MBit Netzwerkkarte
Nec Diskettenlaufwerk
Toshiba DVD-RAM SD-W1111 SCSI
Toshiba DVD-ROM SD-M1612 Secondary Slave
Mitsumi CR-48XFTE Secondary Master
Haupauge TV-Karte
Creative Sounblaster Live Player 5.1

An den Ram liegt es nicht die haben keine fehler, laut sisoft Sandra.
Die SCSI Karte wird auch erkannt, ich kann dann das laufwerk der installation auswählen und dann beginnt er zu kopieren und dann plötzlich schwarz.

Ich danke für jedgliche Hilfe!
Mit freundlichen Grüßen
Martin Messmer

attachment.htm (2.21 KB)

Hallo,

Wenn ich Mandrake 9.1 auf meinem System installieren will hängt
dieses sich während des Kopiervorganges auf, dh. der Bildschirm wird
schwarz und nix geht mehr auch reset geht dann nicht mehr und wenn es
dann geht lädt sich nicht mal mehr winXP Pro, ich muss dannn den Pc
ausschalten, stromzufuhr unterbrechen und dann neustarten und winxp
ladet wieder. Woran kann das liegen?

hast du mit einer anderen Distro (z.B. RH) probiert?

Vielleicht ist es ein Problem des Kernels. Oder der Rechner überhitzt.
Oder ganz banal, könnte die CD einen Lesefehler haben und das
Installationsprogramm von MDK ist nicht abgesichert.

Du siehst ich muss raten, tut mir leid.

Happy hacking!
Patrick

Messmer Martin ha scritto:

Hallo!

Habe ein problem:

Wenn ich Mandrake 9.1 auf meinem System installieren will hängt dieses
sich während des Kopiervorganges auf, dh. der Bildschirm wird schwarz
und nix geht mehr auch reset geht dann nicht mehr und wenn es dann
geht lädt sich nicht mal mehr winXP Pro, ich muss dannn

du meinst, nach der partitionierung der festplatte und nach der auswahl
der zu installierenden pakete, also während die pakete auf die
festplatte kopiert werden, wird der bildschirm schwarz? das sieht schon
sehr nach einer defekten cd-rom aus.
hast du die installation schon einmal ohne der graphischen oberfläche
probiert oder vielleicht mit der kerneloption pci=noacpi (wobei ich
glaube, dass diese option eh schon voreingestellt ist)? wenn du beim
ersten fenster, das sich öffnet, auf F1 drückst, hast du mehrere
verschiedene installationsvarianten, wie z.b. die eben erwähnte:
# linux pci=noacpi
oder mit dem textmodus:
# text
oder probier einmal:
# linux failsave

lg, andreas