Ola'

Salve a tutti =)
Mi sono da poco iscritto a questa ML , dopo che ho scoperto l' esistenza
di un LUG a BZ dalla signature di Patrick in un' altra ML.
Mi chiamo Stefano, sono di Bressanone ed uso linux da ormai 3 anni
abbondanti. In questi anni ho avuto diverse distribuzioni, a partire da
una vecchissima red-hat bacata (mi pare fosse la 5.0) e sono poi passato
attraverso Slackware, SuSE, Corel linux 1.0 (abbandonata dopo 3 giorni)
ed ora sono diversi mesi che ho la Mandrake, prima la 7.1 adesso la 8.0.

Come ho avuto modo di dire oggi al Dott. Dongilli (che conosco perche'
e' il mio prof all' Uni), ho un problema con la tastiera: nonostante ci
sia un bel driver latin-it, mi accade la seguente cosa, molto curiosa,
in realta'...
Se cerco di digitare una lettera accentata (quelle che stanno sulla
parte destra della tastiera, vicino ad <INVIO>), non accade niente, se
la digito due volte mi appare un carattere in... giapponese! Ora, la
cosa non mi da fastidio (non uso mai le lettere accentate), ma se
volessi evitare che accada, conoscete qualche metodo per sistemare la
cosa, oltre ad editarmi /etc/termcap (e/o
/etc/sysconfig/console/default.kmap) a mano?

Un' altra domanda, gia' che ci sono. Dato che quei furbacchioni della
Mandrake forniscono di default ipchains con il kernel 2.4.x, io mi
ritrovo ad avere un rc.sysinit (o rc.local, quel che e') senza poter far
partire iptables da script. Qualcuno puo' dirmi come fare, dato che non
so granche' di programmazione di shell?

Infine, volevo dire ad Andrea Sisti che non e' solo la SAD ad usare
massicciamente linuz, ma credo che sia cosi' per tutto il trasporto
pubblico in provincia, dato che quando vado in stazione a rifare l'
abbonamento, anche lo schermo del computer della biglietteria mi ricorda
molto una FVWM o una vecchia KDE.

Per quanto riguarda la faccenda della MS.de... beh, penso che siano
presi per il culo da soli, promettendo come primo premio un viaggio a
Parigi... ormai e' anni che in Italia regalano Ferrrari e Porsche con i
pandori a Natale!!
E comunque anche la MS.it non e' da meno, regalando un <esame gratutito>
(non so di che, domani dopo il Java-parziale guardo l' URL ed
eventualmente ve lo posto, se e' abbastanza divertente)
C'e' sempre da consolarsi con le "2000 worldwide sold copies" di Win
XPloder, il SO della nuova generazione!

Beh, direi che come prima lettera e' abbastanza delirante, per cui posso
anche fermarmi qua.

Felice inverno a tutti, pinnipedi =)
Stefano

Ciao Stefano,

            hai ragione, quello che vedi in biglietteria quando rifai
l'abbonamento e' prorpio fvwm :)))))) Lo conosco molto bene quello schermo,
perche' me ne sto occupando direttamente. Sono programmi forniti dalla SAD in
collaborazione con le FS che fanno parte del Servizio di Trasporto Integrato e
percio' sono abilitati al rinnovo ed emissione di tessere :wink:

        ByeZ
        
                Andy

[...]
parte destra della tastiera, vicino ad <INVIO>), non accade niente, se
la digito due volte mi appare un carattere in... giapponese! Ora, la
cosa non mi da fastidio (non uso mai le lettere accentate), ma se
volessi evitare che accada, conoscete qualche metodo per sistemare la
cosa, oltre ad editarmi /etc/termcap (e/o
/etc/sysconfig/console/default.kmap) a mano?

Per la tastiera tedesca esiste un 'patch' sotto il nome di
de-latin1-nodeadkeys.map.

E` piuttosto semplice: viene prima letta la 'normale' de-latin1.kmap
e poi vengono ridefinite quei tasti 'morti'.

Non ho trovato l'equivalente per la tastiera italiana. Qualcuno ne sa
qualcosa?

Mi pare assurdo che questo 'patch' non sia stato fatto da qualcuno.
Se veramente non esiste (ripeto: ne dubito), proporei di crearlo e di
mandarlo al maintainer delle keymaps.

Bye, Chris.