Perl Modul

Hi.

XYZ braucht das Perl-Modul Set::Scalar, das es auf meinem System
(Perl-Version 5.6.1) nicht gibt - dafuer habe ich ein Tie::Scalar.
Weißt du, ob das das Selbe ist?

Nein, das ist was anderes.

Set::Scalar bietet Operationen auf Mengen (engl: "sets").

Es gehoert nicht zur mitgelieferten Lib von Perl.
Du musst es extra installieren. Hol' es Dir von CPAN:

http://www.cpan.org/authors/id/J/JH/JHI/Set-Scalar-1.17.tar.gz

entpacke es und fuehre aus:

perl Makefile.PL
make
make install # als root

Bye, Chris.

PS: Hey Schuechterner: ich gebe das auf die Liste, vielleicht ist es ja
fuer andere auch nuetzlich.