RE: [Lugbz-list] 1 ;-) + 1 ;-(

Hallo.
Zum Drucker: Ich habe auch einen HP DeskJet (den 845c) mit USB - mit
Cups (http://cups.org) hat der auf Anhieb funktioniert.

Wie meinst du "Mit dem DVD-Laufwerk warte ich noch."? Das wird doch wohl
funktionieren - von welchem Laufwerk aus hast du denn das System
installiert?

~~benjamin

Ich habe meinen Epson C70 mit USB jetzt mal auf einer RedHat 7.3
ausprobiert. Ich habe einfach printtool aufgerufen, was dann so ein
GUI-Programm aufruft und dann war alles nur mehr click, click, click und
fertig. Ich habe allerdings den Drucker schon vor dem PC eingeschalten, dann
haben ihn die USB-Tools beim Hochfahren schon gesehn und gesagt, dass da was
haengt und das Konfigurationstool hat mir dann das entsprechende Device
schon zur Auswahl angeboten. Ob es aber das ist?

bye
Karl

Benjamin Gufler wrote:

attachment.htm (2.13 KB)

Hallo Martin,

um dir bei der Lösung der Probleme deiner Hardware helfen zu können,
brauchen wir noch einige hinweise. Es wären Systeminfos nützlich.

Könntest du als root lspci machen und dies als Mail verschicken?
So siehts auf meiner shell aus:

--- START AUSSCHNITT -------------------
[inspiron]pazzo$ su -
Password:
[root(a)inspiron root]# lspci
00:00.0 Host bridge: Intel Corporation 82815 815 Chipset Host Bridge and
Memory Controller Hub (rev 04)
00:01.0 PCI bridge: Intel Corporation: Unknown device 1131 (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801BA PCI (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801BAM ISA Bridge (ICH2) (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801BAM IDE U100 (rev 03)
00:1f.2 USB Controller: Intel Corporation 82801BA(M) USB (Hub A) (rev 03)
01:00.0 VGA compatible controller: nVidia Corporation: Unknown device
0112 (rev b2)
02:03.0 Multimedia audio controller: ESS Technology ES1983S Maestro-3i
PCI Audio Accelerator (rev 10)
02:06.0 PCI bridge: Action Tec Electronics Inc: Unknown device 0100 (rev 11)
02:0f.0 CardBus bridge: Texas Instruments PCI4451 PC card Cardbus Controller
02:0f.1 CardBus bridge: Texas Instruments PCI4451 PC card Cardbus Controller
02:0f.2 FireWire (IEEE 1394): Texas Instruments: Unknown device 8027
08:04.0 Ethernet controller: Intel Corporation 82557 [Ethernet Pro 100]
(rev 08)
08:08.0 Communication controller: Lucent Microelectronics WinModem 56k
(rev 01)
--- STOP AUSSCHNITT ----------------------------

Bin mir sicher, dass wir das alles zum Laufen kriegen. Es braucht
manchmal nur ein wenig länger, aber dafür ist das Erfolgserlebnis um so
größer!

Falls du trotzdem einen Player für deine Filme suchen solltest, empfehle
ich dir mplayer zu installieren. Die Installation ist jetzt auch
einfacher geworden, da der Autor die Lizenzbedingungen geändert hat,
sodass es jetzt auch möglich ist vorkompilierte Versionen zu verteilen.
Dies bewirkt, dass man auf http://rpmfind.net die RPMs für die eigene
Distro findet und nicht mehr selbst kompilieren muss. Am Ende ist doch
immer die GPL die beste Lizenz!

mfg.
Patrick

attachment.htm (1.05 KB)

Hallo Martin,

Du hast eine "Creative Labs SB Audigy", denke das ist eine "Soundblaster
Live". Die Soundblaster Chipsätze sind meistens unterstützt, daher
solltest du kein Problem haben. Wenn du keinen modell-spezifischen
Treiber finden kannst, kannst ja mal einfach versuchen einen
Soundblaster PRO Treiber zu laden.

Ich würde aber zuvor die ALSA Treiber probieren.

mfg.
Patrick

Wenn du als root sndconfig ausführst, bekommst du einen
Konfigurationsdialog für deine Soundkarte. Benutze vielleicht die Option
--noprobe, denn sonst versucht sndconfig die Karte selbst zu erkennen
und wenn dies nicht gut geht...

[inspiron]pazzo$ su -
Password:
[root(a)inspiron root]# sndconfig --noprobe

Ich habe folgende Sound Blaster Modelle zur Auswahl!

- Sound Blaster
- Sound Blaster Pro
- Sound Blaster 16
- Sound Blaster AWE32/64
- Sound Blaster Live!

Eine davon sollte funktionieren!

Weiters habe ich auf http://www.google.de einiges finden können.

Die Suche nach "Creative Labs SB Audigy Driver Linux RedHat" z.B.:
http://www.google.de/search?hl=de&ie=UTF-8&oe=UTF-8&q=Creative+Labs+SB+Audigy+Driver+Linux+RedHat&meta=

Habe da auch eine opensource Seite von Creative entdeckt:

Und in einem Forum habe ich einen Benutzer lärmen sehen, dass die
Treiber unter Windows viel schlechter wären als die unter GNU/Linux,
obwohl beide von Creative selbst kommen und die Entwickler der
proprietären Treiber noch dazu weniger Infos bekommen. All dies sind
Hinweise, dass deine Karte funktionieren muss :slight_smile:

byez
Patrick

BITTE KEINE HTML MAILS! DANKE

* Patrick Ohnewein (pohnewein(a)prodata.it) wrote:

Die Suche nach "Creative Labs SB Audigy Driver Linux RedHat" z.B.:
http://www.google.de/search?hl=de&ie=UTF-8&oe=UTF-8&q=Creative+Labs+SB+Audigy+Driver+Linux+RedHat&meta=

FYI wurden Audigy Treiber im rawhide kernel von RH inbegriffen.

Ciao,
Michele