SAMBA PROBLEMS

Qualcuno ha mai avuto il seguente problema con samba, i due daemoni
vanno a meraviglia, con smbmount posso anche fare il mount, lo faccio da
locale, perché è l'unico linux che ho qui in ditta. Ma da un Win client
non riesco ad accedere al server, ricevo il sequente error:

\\LINUX is not accessible.
An unexpected network error occurred.

Non so se forse ho fatto un update dei pacchetti samba, possibile,
datoche sto provando red-carpet della ximian e ho fatto parecchie
attualizzazioni :frowning:

Cavolo ho alcuni che accedono al linux server... nessuno ha un idea?

byez
Patrick

# You may wish to use password encryption. Please read
# ENCRYPTION.txt, Win95.txt and WinNT.txt in the Samba documentation.
# Do not enable this option unless you have read those documents
  encrypt passwords = yes

vielleicht liegts daran?

Qualcuno ha mai avuto il seguente problema con samba, i due daemoni
vanno a meraviglia, con smbmount posso anche fare il mount, lo faccio da
locale, perché è l'unico linux che ho qui in ditta. Ma da un Win client
non riesco ad accedere al server, ricevo il sequente error:

\\LINUX is not accessible.
An unexpected network error occurred.

Sambad lascia qualche ulteriore info in /var/log/messages (o auth o syslog
o daemon...)?

Bye, Chris.

Das habe ich alles aktiviert und es hat bis vor 1-2 stunden perfeckt
funktioniert :frowning:

Denke ich habe da samba oder irgend eine lib buggy.

Ihr habt nie was davon gehört?

byez
Patrick

p.s. whity poste mit der mail mit der du in der ML registriert bist!

mail(a)whity.net wrote:

Ja und sogar ein /var/log/samba/ Verzeichnis gibts, aber keine
auffällige Einträge.

byez
Patrick

chrism(a)desk.nl wrote:

Hasst du es selber compiliert?
Wenn nicht mach das und setze den verbose-level ziemlich hoch dann wirst du
ziemlich schnell herausfinden wieso!

Mamma mamma,

dopo un pomeriggio intero a leggere newsgroups, mailing lists e nei IRC
channels + schifosi, il problema l'ho risolto con un reboot del client, :((

Voi direte, ma è la prima cosa che si prova, se poi il client è windows,
non ne parliamo neanche. Ma io non avrei mai pensato che potesse
risolvere l'errore, datoche due clients manifestavano lo stesso problema
contemporaneamente, un WinNT 4.0 SP5 ed un Win2k (penso con SP2), qundo
solo un minuto fà entrambi accedevano ai files. Penso che il problema
fosse provocato dal restart del nostro server di rete (Win2k) sul quale
ci sono i seguenti servizzi _DHCP_SERVER e _SMB_DOMAIN_SERVER. In
qualche modo i pacchetti smb non venivano + routati in maniera giusta.
Dopo il reboot del client tutto funzionava dinuovo come prima. Non so se
anche il _LINUX_SERVER deve ricollegarsi al DHCP server, può darsi
datoche nella ricerca dell'errore ho pure fatto un reboot, il mio uptime
:°°(

Fazit: If there is some win on ur network, reboot them and u have a high
probability that things will work again as aspected, at least for some time.

byez e grazie a tutti per l'aiuto!
Patrick